Angepinnt Klappernde Lüfter und surrende Platten - Alles zum Thema Hardwareprobleme

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Wie bereits angekündigt, tritt am 25.5.2018 eine neue, EU-weite Datenschutzverordnung in Kraft. Deshalb haben wir unsere Datenschutzerklärung​ aktualisiert. Für User hat sich im Grunde nichts geändert, aber die Erklärung ist jetzt gesetzeskonform :)

    Um auf der sicheren Seite zu sein, haben wir uns dazu entschlossen, dass jeder User ab 25.5.2018 um 00:00 Uhr die neue Datenschutzerklärung akzeptieren muss, bevor er posten kann.

    • Du brauchst root Rechte.

      Also vorher su und root Passwort eingeben
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Regelrecht auf's Tablett serviert, besser gehts nicht. :) :amen:
      Alles andere liegt jetzt an mir selbst. Eine Frage hätte ich noch, Beastie. Bei der netinstall kommt doch zum Schluß (noch bevor er grub installiert) eine kleine Auswahl an Versionen und Werkzeugen. Kannst du mir da irgendwas empfehlen? Standardwerkzeuge, LXDE-Desktop?
      "Die Dinge haben nur den Wert, den man ihnen verleiht."

      Moliere

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Bear ()

    • Habe das nicht genau im Kopf aber soweit ich weiß brauchst du Desktop Werkzeuge (oder so ähnlich) + die Oberfläche deiner Wahl.

      Alle Serverdienste kannst du abschalten.
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Ok, danke erstmal bis hierhin. Wenn das alles geklappt hat, dann melde ich mich nochmal kurz. Eventuell steige ich sogar ganz auf Debian um, halte es jedenfalls für nicht ausgeschlossen.
      "Die Dinge haben nur den Wert, den man ihnen verleiht."

      Moliere
    • Eijeijei, dafür muß ich mir wohl etwas mehr Zeit nehmen. Schon nach dem Lesen der ersten Zeilen wird klar, dass das, was ich nach der Installation an Einstellungen vornehme, bei weitem noch nicht ausreicht. Hatte bisher immer nur die Suchmaschine von Google auf startpage abgeändert und bei Chronik bin ich bisher auf: Niemals anlegen gegangen. Damit ist es scheinbar noch nicht getan.
      "Die Dinge haben nur den Wert, den man ihnen verleiht."

      Moliere
    • Die Anwendungsverwaltung stellt noch so einiges an Browser-Alternativen bereit ( Epiphany, Arora, Konqueror usw.). Mal schauen, wie da der Auslieferungszustand aussieht.
      "Die Dinge haben nur den Wert, den man ihnen verleiht."

      Moliere
    • Funktioniert denn inzwischen alles wie gewünscht?
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Funktioniert wenigstens das Touchpad?
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Ich habe an meinem PC zwei Monitore angeschlossen.
      Seit ein paar Tagen geht beim Hochfahren der zweite nicht sofort an, sondern braucht dafür einige Zeit.
      Er zeigt nicht einmal sofort das Logo des Herstellers, sondern erst einige Zeit nachdem Laden des Desktops.
      Ich hatte zuerst den Monitor im Verdacht, dass etwas nicht mit ihm stimmt, aber heute wurde der eigentlich schon laufende erste Monitor ebenfalls für kurze Zeit immer mal wieder schwarz und zeigte dann wieder Bild.
      Fast wie bei einem laufenden Update des Grafikkartentreibers.

      Kann das ein Zeichen sein, dass die Grafikkarte langsam an ihr Ende kommt?
    • Was man immer probieren kann ist der Tausch der Monitore. Wandern die Probleme mit?
      Als nächstes mal den Treiber auf AKtualität überprüfen.
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Unsere Laptop hat ja bekanntlich Probleme. Jetzt haben wir den Rechner von Schwiegereltern bekommen - ein Aldi-PC Medion Akoya E2050 D.

      Der Rechner läuft soweit - wenn auch stellenweise recht langsam - gut und deckt fast alles ab was ich brauche. Nur zum Spielen ( vornehmlich die Sims2) eignet der sich weniger. Will ihn daher mit einer Grafikkarte aufrüsten.

      Steckplatz ist vorhanden und laut Testberichten passt eine Geoforce Gtx 750 Ti da rein. Außer bei eBay finde ich jetzt keinen Händler wo man so eine alte Karte noch (möglichst neu) bekommt.
      Da ich - wie ihr an anderer stelle schon lesen könntet - in Computer Dingen doch sehr laienhaft bin, die Frage was es für ähnliche Grafikkarten gibt, die ich einbauen könnte. Preislich sollte es nicht mehr als 100 Euro kosten. Habt ihr da eine Ahnung für etwaige Alternativen?
    • Also für Sims 2 brauchste keine 750 Ti. Sowas neu zu kriegen, ist natürlich Glückssache. Würd ich gebraucht über ebay Kleinanzeigen holen und mir dann vor Ort eingebaut zeigen lassen, dass das Ding funktioniert.

      Die beste Alternative ist die hier: Fährste bei Snogard in Frechen vorbei (ist im Gewerbegebiet am Autobahnkreuz) und holst dir das Ding hier für 40 Schleifen: snogard.de/produkte/Palit/VGAP…GT-710-NEAT7100HD46H.html
      "Manuel Neuer sieht aus wie aus einem Nazi-Zuchtprogramm." - Verfasserin der Redaktion bekannt.

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Kampfkater ()

    • @Kampfkater
      Danke für den Tipp!
      Die Snogard-Filiale Köln ist von unserem Büro aus direkt um die Ecke. Dort soll die 2GB Gigabyte GeForce GT 710 DDR3 sogar auf Lager sein. Wenn ich mir das Datenblatt so ansehe, dann sollte die auch passen - sowohl von den Maßen als auch von den Hardware-Voraussetzungen. Allerdings muss ich die wohl an das Netzteil anschließen. Muss ich heute abend mal schauen, ob es dafür überhaupt einen Stecker gibt.
    • Pinguin schrieb:

      Allerdings muss ich die wohl an das Netzteil anschließen.

      Ich seh da ehrlich gesagt keinen Netzteil-Stecker. Das sind ja meistens so 6-Pin oder 8-Pin-Stecker.

      sowas hier: voelkner.de/products/1177978/B…QQSV50JrAxK0aAsELEALw_wcB

      Würde mich bei ner Karte in der Leistungsklasse sehr wundern, wenn da ein externer Stromanschluss ran muss. :amkopfkratz:
      Und welche GT 710 du nimmst, ist eigentlich wurscht. Würde aber dann schon das 2 GB-Modell nehmen, die gibt's auch mit 1 GB. Da isses aber echt egal, ob aktive Kühlung (Lüfter), oder die mit der passiven Kühlung, die ich verlinkt hatte. Die passive ist beim Geräuschpegel natürlich angenehmer, aber wenn nur die aktive auf Lager ist, dann geht die Welt davon auch nicht unter. Die wird wohl eh vom Prozessor-Lüfter übertönt werden. :elch:
      "Manuel Neuer sieht aus wie aus einem Nazi-Zuchtprogramm." - Verfasserin der Redaktion bekannt.
    • GraKa ohne Stromanschluss? Daran kann ich mich nicht erinnern.
      Du wirst koana vo UNS
      In a world of compromise....Some don’t.

      Hängt die Nazis solange es noch Grüne gibt!

      ACHTUNG :
      Sollte jemand mit Inhalt oder Art eines Posts von mir ein Problem haben oder meinen ungerechtfertigt angegangen worden zu sein, würde ich mich freuen wenn wir das per PN klären könnten. :bierkruege:
    • Kampfkater schrieb:

      Das sind ja meistens so 6-Pin oder 8-Pin-Stecker.
      Die meinte ich ja auch. Anschlüsse auf der Karte sehe ich dafür allerdings auch nicht. Dachte nur, weil ein Lüfte aufgebaut ist, dass da noch ein separate Stromversorgung notwendig ist....

      Edit: Also müsste ich die Karte nur in die Schnittstelle einstecken und das war es dann von der rein physischen Installation, also kein Kabel anschließen!?

      Ihr seht, ich habe so etwas von keine Ahnung.... Wird Zeit, dass mein Sohn sich für so etwas interessiert und mir das beibringt. |-)

      Dieser Beitrag wurde bereits 1 mal editiert, zuletzt von Pinguin ()