Internet

    Diese Seite verwendet Cookies. Durch die Nutzung unserer Seite erklären Sie sich damit einverstanden, dass wir Cookies setzen. Weitere Informationen

    Hallo liebe qiumianer und qiumianerinnen,

    mit dem Update auf die Forenversion 4.1 haben wir nun die Möglichkeit geschaffen, Bilder im Forum anzuzeigen.
    Dazu müsst ihr lediglich beim erstellen einer Nachricht auf den "Bild einfügen" Knopf drücken und dort die URL bzw. die Adresse des Bildes einfügen.
    Bitte beachtet auf jeden Fall Copyrights der Bilder die ihr verlinkt!
    Die Nutzungsbedingungen wurden dahingehend angepasst und sind ab nun zu beachten.
    Mit der Nutzung des Forums stimmt ihr diesen Nutzungsbedingungen bzw. deren Änderung zu!

    Vielen Dank,
    Eure Admins :)

    • HamburgerPerle;3767679 schrieb:

      Lad dir Safari! Der beste Browser überhaubt!;)

      Nee, ich habe alles auf FF ausgerichtet. Vieles auch durch die Rangers mit UK-IP etc..
      :rfc: Play for the badge on the front and we will remember the name on the back :rfc:
    • Lumi;3767727 schrieb:

      Problem hab ich auch seit einigen Tagen. Youtube irgendwelche neue Sperrfilter eingesetzt ?

      Ja, seit einigen Tagen. Das ist ja schon mal gut, denn Du wirst sicher probieren, probieren, probieren. ;) Ich finde einfach nichts im Netz. Nur die altbekannten Tipps und da habe ich alles durch. Zum Kotzen...
      :rfc: Play for the badge on the front and we will remember the name on the back :rfc:
    • Die Sperrfilter können aber eigentlich nicht das Problem sein. Selbst wenn sie es wären, könnte ein Addon wie ProxyTube sie immer noch leicht umgehen.

      Wenn ich raten müsste, hängt das Ganze mit Firefox zusammen. Neben der Tatsache, dass Mozilla seit einiger Zeit extrem an der Gecko-Engine und der Nachfolge-Engine Servo schraubt, haben sie sowohl bei Java als auch - zumindest ist das mein Kenntnisstand - bei Flash Sachen komplett abgewürgt und unterstützen das beides wegen Sicherheitsproblemen nicht mehr (ganz). Bei Youtube spielt Java auch eine größere Rolle, wenn ich mich nicht irre. Von daher könnte das Problem aus einem Zusammenspiel zwischen Youtube und Firefox entstanden sein, wobei YT bei mir einwandfrei funktioniert.

      Ich würde folgendes probieren:
      Installier dir mal zum Vergleich den Browser Lunascape. Der ist auch frei erhältlich, verwendet mit Gecko, Webkit (u.a. Chrome) und Trident (die Engine hinter dem IE) aber drei Engines. Da kannst du austesten, ob es an der Gecko-Engine wirklich liegt (variabel einstellbar, welche Engine du haben willst). Wenn es das nicht ist, könnte ich mir noch vorstellen, dass entweder deine Internetverbindung zu langsam ist oder irgendwas bei deinem Betriebssystem nicht stimmt, vielleicht hat ein neu installiertes Programm kürzlich größeres verändert oder das letzte Update (14.08.; Version 11.3.300.271) bei dir nicht richtig funktioniert oder installiert wurde.
      :reiben: Mod von der Sandhausener Klitsche :reiben:
    • Danke Dir! Es liegt an FF, das ist klar! Mit dem IE funktioniert YT einwandfrei. Aber ich weiß einfach nicht, wo der Fehler liegt. Ich finde es einfach nicht. Macht mich irre.
      Es gibt 1000 Ideen im Netz, aber keine definitive Lösung. :admin:
      :rfc: Play for the badge on the front and we will remember the name on the back :rfc:
    • Caledonia;3769471 schrieb:

      Danke Dir! Es liegt an FF, das ist klar! Mit dem IE funktioniert YT einwandfrei. Aber ich weiß einfach nicht, wo der Fehler liegt. Ich finde es einfach nicht. Macht mich irre.
      Es gibt 1000 Ideen im Netz, aber keine definitive Lösung. :admin:


      Hast du irgendwie ein Addon installiert, was mit Youtube zusammenhängt? Daran könnte es nämlich auch liegen. Youtube geht imho stark gegen Websites, Addons etc. vor, die z.B. erlauben, Videos von der Plattform runterzuladen.
      :reiben: Mod von der Sandhausener Klitsche :reiben:
    • Caledonia;3769471 schrieb:

      Danke Dir! Es liegt an FF, das ist klar! Mit dem IE funktioniert YT einwandfrei. Aber ich weiß einfach nicht, wo der Fehler liegt. Ich finde es einfach nicht. Macht mich irre.
      Es gibt 1000 Ideen im Netz, aber keine definitive Lösung. :admin:


      Versuch doch mal alle plugins weg zu löschen und neu zu setzen.
      :vogelzeigen: So geht Huhn heute ! :vogelzeigen:
    • Ich habe auch ein Problem. Mouse-over Werbung. Weiß jemand wie das weg zu machen ist. Bzw. Wo das her kommen kann ? Dazu habe ich ab und an mal google translate, was ich eigentlich auch nicht bestellt habe:admin:
      :vogelzeigen: So geht Huhn heute ! :vogelzeigen:
    • Bunker;3770311 schrieb:

      Ich habe auch ein Problem. Mouse-over Werbung. Weiß jemand wie das weg zu machen ist. Bzw. Wo das her kommen kann ? Dazu habe ich ab und an mal google translate, was ich eigentlich auch nicht bestellt habe:admin:


      Adblocker? Funktioniert bei mir jedenfalls tadellos.
      :reiben: Mod von der Sandhausener Klitsche :reiben:
    • Caledonia, ich hatte auch Probleme mit YT auf meinem Netbook. Gestern Abend/Nacht kam dann ein Flashplayer-Update und jetzt läuft wieder alles
      :ossi: Sehr geehrte Damen und Herren! Ich bitte um Ihre Aufmerksamkeit. Soeben schellt für Sie in Kopenhagen das Telefon! <3
    • Ich komme meinem Problem Dank Eurer Tipps näher. Weiß jetzt, woran es liegt, kann es aber noch nicht auf Dauer lösen.

      Durch den Einsatz von Proxtube verändert sich scheinbar ständig meine Eintragung unter FF - Extras - Einstellungen - Netzwerk - Verbindungseinstellungen.

      Wo muss da ein Häkchen gesetzt sein? Doch bei "Die Proxy Einstellungen automatisch erkennen", oder? Aber die verschwindet dort immer. Durch den Einsatz von Proxtube? War vorher kein Problem mit Proxtube und ohne eine solche Erweiterung braucht man Youtube ja heutzutage eh nicht mehr.

      Was tun?
      :rfc: Play for the badge on the front and we will remember the name on the back :rfc:
    • Proxtube arbeiten grad an einem Update. Irgendetwas scheint Youtube geändert zu haben.
      Komisch z. B. ist, dass ich Bunkers Link nur mit Stealth zum laufen bekomme und auch nur im neuen Fenster.
      Nunja, besser so, als überhaupt nicht.
      " Sage nicht immer was du weißt, aber wisse immer, was du sagst. "
      Matthias Claudius 1740 - 1815
    • Lumi;3773239 schrieb:

      Proxtube arbeiten grad an einem Update. Irgendetwas scheint Youtube geändert zu haben.
      Komisch z. B. ist, dass ich Bunkers Link nur mit Stealth zum laufen bekomme und auch nur im neuen Fenster.
      Nunja, besser so, als überhaupt nicht.


      Ist doch hinlänglich bekannt, dass Youtube u.a. seine API geändert hat, um stärker gegen Tools wie den Free Youtube To MP3 Converter vorgehen zu können. Könnte mit Sicherheit daran liegen.
      :reiben: Mod von der Sandhausener Klitsche :reiben:
    • Lumi;3773239 schrieb:

      Komisch z. B. ist, dass ich Bunkers Link nur mit Stealth zum laufen bekomme und auch nur im neuen Fenster.
      Nunja, besser so, als überhaupt nicht.

      Was ist dieses "Stealth"? Kann ich das anstelle von Proxtube nutzen? Bei mir spinnt es nach wie vor teilweise rum.
      :rfc: Play for the badge on the front and we will remember the name on the back :rfc:
    • rock194;3770684 schrieb:

      Adblocker? Funktioniert bei mir jedenfalls tadellos.


      Am Adblocker sollte es eigentlich nicht liegen, denn der ist immer an. Ich vermute ja, daß plugin-updates, wo man den Inhalt nicht kontrollieren kann, dahinter stecken.
      Neuerdings schaltet sogar mein Linux FF auf google.com und asiatische Schriftzeichen. Es ist zum Mäuse melken.
      :vogelzeigen: So geht Huhn heute ! :vogelzeigen:
    • Caledonia;3773665 schrieb:

      Was ist dieses "Stealth"? Kann ich das anstelle von Proxtube nutzen? Bei mir spinnt es nach wie vor teilweise rum.


      Ist ähnliches wie Proxtube. Wenn irgendein Video zickt, schalte ich hin und her.
      Die Schaltfläche sitzt ja oben rechts neben ABP.
      " Sage nicht immer was du weißt, aber wisse immer, was du sagst. "
      Matthias Claudius 1740 - 1815